Hi all,
I'm SOOOOOO sorry but have been trying for over 40 mins to try and get into the lounge for moderating....but no luck!! Never had Blackboard issues before and have tried everything I can think of!! I really hope there was a backup moderator somewhere.... I apologize for not being able to get in! Everything tested was okay but now for some reason it isn't going to cooperate!!

Views: 171

Replies to This Discussion

Noreen--we could use some more detail in order to help you. Come here to chat about: http://www.futureofeducation.com/chat



Chat doesn't seem to be loading either!!  Well I can get on the page but it's blank and my messages aren't sending....not my day!!

I'm soooooo sorry for the last minute issues and letting you all down!! =(

If the chat isn't showing up for you, then something really is wrong.  Obvious question, but have you rebooted?

Yup....but will try again...can't hurt....

OK, also worth trying another browser if you have one loaded.

Okay rebooted and tried both browsers that I have (Safari & Firefox--I'm on a Mac) but no luck.... I'm stumped...never had this happen before!

Weird that you also cannot see the chat.  I hate these kind of problems!  :)

You do have Java installed?

Do you find the .jnlp file on your desktop or download folder? 

Hi Steve,

Yes, Java is there and says it's all updated.  I even did a forced update (same version that I already have) but still nothing... Chat still doesn't work...Download of .jnlp fine but then nothing happens to it....just sits there saying Blackboard is there but can't be opened...think it's a Java issue but I'm not a techie, so this is as much as I know!!

Noreen, I'm using a Mac too. Both Firefox and Safari should work fine. Try this link and follow the instructions for clearing your java cache. This solved the problem for someone else. http://help.photobiz.com/kb/index.php?View=entry&EntryID=269

Hi Peggy,

Just tried that, rebooted but STILL no love..... @_@  Arrrrggghhh SOOO frustrating.  Some random Java issue for sure...chat not showing up STILL. =P  Won't let me update to an even later Java version....


A Learning Revolution Project

Education Quotes & Commentary

Twitter Feed

© 2020   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service